* Using Family Historian on the Linux Operating Sys.

Homeless Posts from the old forum system
Posts: 4
Joined: 21 Oct 2010 01:24
Family Historian: None

Using Family Historian on the Linux Operating Sys.

Post by steelskin » 21 Oct 2010 01:41

Just to let you know, I have created an entry on the winehq appdb website that shows the current state of using Family Historian on Linux. It runs very well, however currently installation is a little difficult unless you are fairly computer literate.

We are currently working on a couple of problems that will stream line installation and make it as easy as on windows.

However if you want to try installing on Linux please visit the wine appdb page for Family Historian where you can find information on the procedure. (I'm currently in the process of updating the page which may take a day or two)

http://appdb.winehq.org/objectManager.p ... &iId=21687



Posts: 2
Joined: 14 Dec 2011 19:48
Family Historian: V6

Using Family Historian on the Linux Operating Sys.

Post by Kenarm » 27 Dec 2011 15:38

I have been using Family Historian on Ubuntu via Wine for a number of months. FH works well on Ubuntu 11.04 using Wine 1.3.15. However, when I upgraded Ubuntu to latest version 11.10, Wine fails to start.

The error message is:

General Extraction Error Location ES1.

Is this a known problem?

Do you know of a solution?

Have tried FH on a different computer with Ubuntu 11.10 & same Wine Version and get same fault. Even tried an earlier version of Wine with no success.

have reverted back to Ubuntu 11.04 for time being until can find a solution.