*Problem with notifications

Please only post suggestions and requests for help on using this web site here.

For help with FAMILY HISTORIAN itself please post in the Using Family Historian - General Usage Forum above.
Gowermick
Megastar
Posts: 704
Joined: 13 Oct 2015 07:22
Family Historian: V6.2
Location: Swansea

Problem with notifications

Postby Gowermick » 07 Jun 2019 05:31

I received a notification that someone has posted to a topic I’m following, yet when I login to view the topic ( not via link in e-mail), I find the posts already marked as read, so I am not able to goto first unread post!
I had noticed it before, but thought it was something I was doing wrong.

Has anything changed recently concerning notifications?
Mike Loney

Using FH 6.2.7, with CC 6.7.37 Windows 10.0.14393 Build14393, LibreOffice 6.1.4.1(x64), Firefox 67.0.1(64Bit) & Thunderbird 60.7.0
Website http://www.loney.tribalpages.com
http://www.mickloney.tribalpages.com

User avatar
BillH
Megastar
Posts: 1376
Joined: 31 May 2010 03:40
Family Historian: V6.2
Location: Washington State, USA

Re: Problem with notifications

Postby BillH » 07 Jun 2019 05:33

Mike,

Not sure this is what you are experiencing, but I've seen something that looks kind of like that when I've been signed out of the forums. If that is the case, signing back in worked for me.
Bill Henshaw

User avatar
tatewise
Megastar
Posts: 15916
Joined: 25 May 2010 11:00
Family Historian: V6.2
Location: Torbay, Devon, UK
Contact:

Re: Problem with notifications

Postby tatewise » 07 Jun 2019 09:17

This is a guess, but I wonder if a user editing a posting triggers such notifications.
However, when a posting is edited, its status does not change to unread.
I am guilty of editing any posting (not just mine) to correct misleading or incomplete details, rather than add a posting of my own to clarify the details.
Mike Tate ~ researching the Tate and Scott family history ~ tatewise ancestry

Gowermick
Megastar
Posts: 704
Joined: 13 Oct 2015 07:22
Family Historian: V6.2
Location: Swansea

Re: Problem with notifications

Postby Gowermick » 07 Jun 2019 09:48

Miketate,
Whilst that may be a cause, it has happened too often recently for that to be only reason.
Mike Loney

Using FH 6.2.7, with CC 6.7.37 Windows 10.0.14393 Build14393, LibreOffice 6.1.4.1(x64), Firefox 67.0.1(64Bit) & Thunderbird 60.7.0
Website http://www.loney.tribalpages.com
http://www.mickloney.tribalpages.com

User avatar
tatewise
Megastar
Posts: 15916
Joined: 25 May 2010 11:00
Family Historian: V6.2
Location: Torbay, Devon, UK
Contact:

Re: Problem with notifications

Postby tatewise » 07 Jun 2019 09:51

Mike, that is an interesting observation. How can you possibly know how often users edit postings?
I edit mine (and others') most days, and sometimes several times a day.
Mike Tate ~ researching the Tate and Scott family history ~ tatewise ancestry

User avatar
ColeValleyGirl
Megastar
Posts: 1089
Joined: 28 Dec 2005 22:02
Family Historian: V6.2
Location: Cirencester, Gloucestershire
Contact:

Re: Problem with notifications

Postby ColeValleyGirl » 07 Jun 2019 10:14

As one data point, I edit my own posts quite often.

Gowermick
Megastar
Posts: 704
Joined: 13 Oct 2015 07:22
Family Historian: V6.2
Location: Swansea

Re: Problem with notifications

Postby Gowermick » 07 Jun 2019 13:58

Mike and Helen,
Sorry, I misunderstood the point you were making.

But, invariably there is a new post for me to read, just that it is marked as read. This shouldn’t happen if I have not read it.
Mike Loney

Using FH 6.2.7, with CC 6.7.37 Windows 10.0.14393 Build14393, LibreOffice 6.1.4.1(x64), Firefox 67.0.1(64Bit) & Thunderbird 60.7.0
Website http://www.loney.tribalpages.com
http://www.mickloney.tribalpages.com


Return to “Web Site Usage”

Who is online

Users browsing this forum: No registered users and 1 guest