* Problem Installing AS v7 with Crossover

AS allows faster and more convenient creation of source records for Family Historian.
Post Reply
avatar
philjo
Diamond
Posts: 79
Joined: 12 Sep 2003 13:43
Family Historian: V6

Problem Installing AS v7 with Crossover

Post by philjo » 13 Feb 2022 16:46

I recently upgraded to FH7, having been using FH6 up to now.
So I also upgraded to the latest version of Ancestral sources as I hadn't updated that for 2-3 years. I installed it in Crossover 21.1 as 32 bit in a WIndows 8 bottle.

The FH Gedcom file opens but I then get this exception error before I get to select a person from the RH panel.
Screen Shot 2022-02-13 at 16.32.13.png
Screen Shot 2022-02-13 at 16.32.13.png (23.38 KiB) Viewed 255 times
See the end of this message for details on invoking \njust-in-time (JIT) debugging instead of this dialog box.\n\n************** Exception Text **************\nSystem.MissingMemberException: Attempted to access a missing member.
at Microsoft.VisualBasic.CompilerServices.LateBinding.LateGet (System.Object o, System.Type objType, System.String name, System.Object[] args, System.String[] paramnames, System.Boolean[] CopyBack) [0x00066] in <70262a328cf6449f82f1ec1f243c26cc>:0
at Microsoft.VisualBasic.CompilerServices.NewLateBinding.LateGet (System.Object Instance, System.Type Type, System.String MemberName, System.Object[] Arguments, System.String[] ArgumentNames, System.Type[] TypeArguments, System.Boolean[] CopyBack) [0x00001] in <70262a328cf6449f82f1ec1f243c26cc>:0
at AncestralSources.frmMain.lstToolTips_MouseMove (System.Object sender, System.Windows.Forms.MouseEventArgs e) [0x00097] in <f7cb9bea59d04a2c810593f0566b22ea>:0
at System.Windows.Forms.Control.OnMouseMove (System.Windows.Forms.MouseEventArgs e) [0x0001f] in <2736a4f873604bfea9e5f3a0d64b37d6>:0
at System.Windows.Forms.Control.WmMouseMove (System.Windows.Forms.Message& m) [0x00040] in <2736a4f873604bfea9e5f3a0d64b37d6>:0
at System.Windows.Forms.Control.WndProc (System.Windows.Forms.Message& m) [0x006c8] in <2736a4f873604bfea9e5f3a0d64b37d6>:0
at System.Windows.Forms.ListBox.WndProc (System.Windows.Forms.Message& m) [0x00320] in <2736a4f873604bfea9e5f3a0d64b37d6>:0
at System.Windows.Forms.Control+ControlNativeWindow.OnMessage (System.Windows.Forms.Message& m) [0x00001] in <2736a4f873604bfea9e5f3a0d64b37d6>:0
at System.Windows.Forms.Control+ControlNativeWindow.WndProc (System.Windows.Forms.Message& m) [0x000b3] in <2736a4f873604bfea9e5f3a0d64b37d6>:0
at System.Windows.Forms.NativeWindow.Callback (System.Windows.Forms.Message& m) [0x00025] in <2736a4f873604bfea9e5f3a0d64b37d6>:0



Does anyone know how to fix this ?
Thanks,
Jeremy

Post Reply