* Ancestral Sources Not Running ?5.3

AS allows faster and more convenient creation of source records for Family Historian.
Post Reply
avatar
MARTYNUK
Newbie
Posts: 2
Joined: 25 May 2018 15:23
Family Historian: V6

Ancestral Sources Not Running ?5.3

Post by MARTYNUK » 29 Jul 2020 20:54

I've been using AS without problems for a long time but it has suddenly stopped loading. I don't know if it's because it automatically updated to a new version.

I've tried everything I can think of, including totally removing it from my system and reinstalling the latest version (64 bit) and running as administrator but it still refuses to load.

Any suggestions as to how I can cure the problem would be REALLY appreciated!

****UPDATE**** I've now installed the 32bit version which appears to be running as normal. I've definitely got the 64bit windows 10 though?

Martyn
Last edited by MARTYNUK on 29 Jul 2020 21:23, edited 1 time in total.

User avatar
tatewise
Megastar
Posts: 18642
Joined: 25 May 2010 11:00
Family Historian: V6.2
Location: Torbay, Devon, UK
Contact:

Re: Ancestral Sources Not Running ?5.3

Post by tatewise » 29 Jul 2020 21:18

Hi Martyn.
By "stopped loading" I guess you mean it does not run at all? No splash screen, nothing?

Once you can get AS to run then either the initial splash screen or the Help > About Ancestral Sources command tells you its current version number.

AS does not automatically update itself. You must perform the download and initiate installation yourself.
How did you totally removing it from your system? Did you use the conventional Windows uninstall process?
Where did you download the "latest version" from?

A common cause of relatively rare programs like AS (or FH) not running is the anti-virus package installed considers it to be some sort of threat and inhibits the program.
Try temporarily suspending your anti-virus package to see if that make any difference.
Or if you know how, set an exception for the AS installation folder C:\Program Files\Ancestral Sources.
Or run AS with Windows in Safe Mode to avoid any non-Windows interference.

32-bit programs happily run on 64-bit Windows systems. FH is a 32-bit program. AS has both 32-bit and 64-bit versions.
I advise against having both 32-bit and 64-bit versions of AS installed at the same time.
Mike Tate ~ researching the Tate and Scott family history ~ tatewise ancestry

avatar
MARTYNUK
Newbie
Posts: 2
Joined: 25 May 2018 15:23
Family Historian: V6

Re: Ancestral Sources Not Running ?5.3

Post by MARTYNUK » 29 Jul 2020 21:24

Hi Mike

Apologies for the typo - I've been running it withOUT any problems!

It seems to be working as normal with the 32bit verson now, so I don't know what the problem with the 64bit was.

Martyn

User avatar
tatewise
Megastar
Posts: 18642
Joined: 25 May 2010 11:00
Family Historian: V6.2
Location: Torbay, Devon, UK
Contact:

Re: Ancestral Sources Not Running ?5.3

Post by tatewise » 29 Jul 2020 21:28

What led you to try the 64-bit version when AS was running fine?
Or was it the 64-bit version all along?

Why did you not know the version?

Why did you think AS had updated automatically?

Anti-virus packages get updated all the time, so can suddenly decide they don't like a program that has not changed.
Mike Tate ~ researching the Tate and Scott family history ~ tatewise ancestry

Post Reply