*Web Search Page is Blank

Questions regarding use of any Version of Family Historian. Please ensure you have set your Version of Family Historian in your Profile
Post Reply
gessler
Gold
Posts: 10
Joined: 24 Jun 2009 21:32
Family Historian: V6.2

Web Search Page is Blank

Post by gessler » 05 Jan 2019 14:06

Until about a fortnight ago, clicking on a green matches circle in focus window opened a new web search window that was populated with brief outlines of each match found on FindMyPast. Since then, the web search page is totally blank. However, if I click on cog-wheel (to right of link web address) and click on "Open in external web browser" (in my case Chrome) the details are shown.

I've looked at your advice provided to another user (Dr Paul on 1st September 2018) and have followed each suggestion (e.g. ad-block white-listing site, closing ad blocker, making sure IE is installed (which it is), clearing history, having FMP open, etc.) but nothing has resolved this issue. All my software is up to date.

Any advice / help would be appreciated.

With thanks in advance.

User avatar
tatewise
Megastar
Posts: 16187
Joined: 25 May 2010 11:00
Family Historian: V6.2
Location: Torbay, Devon, UK
Contact:

Re: Web Search Page is Blank

Post by tatewise » 05 Jan 2019 15:20

I have moved this to the FH General Usage Forum because its topic nothing to do with this FHUG Web Site.

The FMP hints are working OK in my FH Web Search Window.

Have you tried the advice in Knowledge Base > Internet Data Matches?

Try running the Write Reg IE Shell Version Plugin, and tell us what IE Shell Version is in force.
Mike Tate ~ researching the Tate and Scott family history ~ tatewise ancestry

gessler
Gold
Posts: 10
Joined: 24 Jun 2009 21:32
Family Historian: V6.2

Re: Web Search Page is Blank

Post by gessler » 06 Jan 2019 22:38

Sorry for my inadvertent transgression by posting on the wrong site.

I'd done everything else that had been suggested but your advice on running the plug-in was spot on. It was set to "9" and so I changed it to "11" and, hey presto, all is now OK. One minute to download and install and one minute to amend setting and restart. Brilliant! Thanks so much, you're a star - and with the fantastic speed of response, I'd venture to suggest, a shooting star!

Post Reply